Verified Commit 9b583ab7 authored by akwizgran's avatar akwizgran

Build tools 26.0.2 no longer needed.

parent a10dc45a
Pipeline #1438 passed with stage
in 13 minutes and 49 seconds
......@@ -8,8 +8,6 @@ cache:
before_script:
- set -e
- export GRADLE_USER_HOME=$PWD/.gradle
# Accept the license for the Android build tools
- echo y | /opt/android-sdk/tools/bin/sdkmanager "build-tools;26.0.2"
# Download OpenJDK 6 so we can compile against its standard library
- JDK_FILE=openjdk-6-jre-headless_6b38-1.13.10-1~deb7u1_amd64.deb
- if [ ! -d openjdk ]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment