Require recent version of python3-websockets

Seems like older versions lack part of the api we're using in
briar_wrapper.

Linux Mint 19.1 Tessa is still on websockets version 3.4, so we should
really require a more recent version here.
3 jobs for websockets-version in 53 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Test
passed #5387
pycodestyle

00:00:41

failed #5388
pylint

00:00:06

failed #5389
pytest

00:00:06

 
Name Stage Failure
failed
pytest Test
  on li1531-76 098d5a1b
Using Docker executor with image debian:buster ...
Pulling docker image debian:buster ...
Using docker image sha256:1b686a95ddbf7c369cbf099f60a1b75f0ca911466d8621f055bb4fdb3c6735b5 for debian:buster ...
Running on runner-098d5a1b-project-144-concurrent-0 via ci.briarproject.org...
Fetching changes with git depth set to 50...
Reinitialized existing Git repository in /builds/briar/python-briar-wrapper/.git/
fatal: Couldn't find remote ref refs/heads/websockets-version
ERROR: Job failed: exit code 1
failed
pylint Test
  on li1531-76 098d5a1b
Using Docker executor with image debian:buster ...
Pulling docker image debian:buster ...
Using docker image sha256:1b686a95ddbf7c369cbf099f60a1b75f0ca911466d8621f055bb4fdb3c6735b5 for debian:buster ...
Running on runner-098d5a1b-project-144-concurrent-0 via ci.briarproject.org...
Fetching changes with git depth set to 50...
Reinitialized existing Git repository in /builds/briar/python-briar-wrapper/.git/
fatal: Couldn't find remote ref refs/heads/websockets-version
ERROR: Job failed: exit code 1